Уаз Микас 11МТ Не показывает температуру ОЖ

Ответить
Сообщение
Автор
25kostik
Сообщения: 1984
Зарегистрирован: 05.12.2010, 21:12
Откуда: Кировская обл пгт. Даровской
Благодарил (а): 281 раз
Поблагодарили: 120 раз

Уаз Микас 11МТ Не показывает температуру ОЖ

#1 Сообщение 25kostik » 12.01.2017, 21:17

Пригнали Уаз с проблемами по проводке и по СУД. Эбу микас 11МТ, двигатель 409
С проводкой разобрался, а вот с СУД ...
1. В общем не показывает прибор температуру ОЖ. Электрик установил отдельно датчик на прибор и пустил отдельный провод. Так прибор показывает, значит прибор исправный. Проводку от прибора до ЭБУ проверил - в порядке. Кроме того на подменном блоке температура отображается адекватно.
2. жалоба владельца на пропадание тяги, как буд то за попу держат. Сразу говорю, проверка была беглой, по параметрам в норме, давление топлива 2,8, при перегазовке до 3,3 - 3,5. На ходу пока не проверял (доделываю другую машину), но поездка несколько метров по гаражу вызвала подозрение на ДС - стрелка на спидометре приподнимается, а эбу не видит. На подменном при движении задним ходом эбу скорость увидел, вперёд нет. Сравнивал распиновку микас 11 мт и микас 10.3 - отличия по ДМРВ и РХХ. Отключив их установил блок на авто и проехал по гаражу - ЭБУ скорость видит и при двиении вперед и назад. Те с ДС и проводкой проблем нет.
Может ли быть какая то связь между приведёнными выше неисправностями? Виновен ЭБУ? Висят ошибки ещё по низкому уровню сигнала ДНД и обрыв нагревателя ДК2. Провода от ДК2 все оторваны. Плата блока визуально целая, потемнений, прогара и тп нет.
Надеюсь завтра плотней заняться авто, а пока может кто подскажет в каком направлении искать проблему. ДК2 на уазе - роскошь, тем более для езды по делянкам. Менять ЭБУ только из-за отсутствия показаний температуры - бессмысленно. Температуру двигателя ЭБУ видит, а на прибор данные с другого датчика. А вот если не случайно не показывает прибор и есть более серьезная проблема в ЭБУ... тогда придётся.

Аватара пользователя
IGOR7195
Сообщения: 1595
Зарегистрирован: 22.09.2015, 19:07
Откуда: ЛИПЕЦК
Благодарил (а): 550 раз
Поблагодарили: 164 раза

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#2 Сообщение IGOR7195 » 12.01.2017, 21:52

Микас 11мт евро-3 указателем температуры управляет контроллер.Микас 11 евро-2 указателем температуры "может" управлять контроллер при этом датчик температуры не ставиться.Может в микас 11мт залили прошивку от микас 11 евро 2 в которой нет управления указателем температуры?
С Уважением Игорь

Аватара пользователя
MegavoltAM
Модератор
Сообщения: 3275
Зарегистрирован: 11.01.2013, 19:46
Откуда: Тамбов
Благодарил (а): 148 раз
Поблагодарили: 669 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#3 Сообщение MegavoltAM » 12.01.2017, 22:16

25kostik писал(а): давление топлива 2,8, при перегазовке до 3,3 - 3,5..
вроде как на 409 моторе рампа стоит без РДТ он в баке а значит давление топлива должно быть 3.8-4 кг вне зависимости от прогазовок ! в зависимости от установленного РДТ. Обратите на это внимание мне кажется еще проблема и по топливу !!!!! ну а все остальное смотреть более плотно по ЭБУ.
я мзду не беру, мне за державу обидно !

25kostik
Сообщения: 1984
Зарегистрирован: 05.12.2010, 21:12
Откуда: Кировская обл пгт. Даровской
Благодарил (а): 281 раз
Поблагодарили: 120 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#4 Сообщение 25kostik » 12.01.2017, 22:53

Прошивка стоковая, перепрошить некому и нужды нет. Машина лесорубов, им главное до леса доехать и вернуться. Ни динамика, ни экология, ни экономичность не интересна. Для них лучшее решение всех проблем - добыть лампочку "джеки чана".
На буханках вроде с обраткой рампа, да и при перегазовках при проблемах давление наоборот падает.

Данил59
Сообщения: 50
Зарегистрирован: 07.11.2016, 09:01
Откуда: Чайковский
Благодарил (а): 1 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#5 Сообщение Данил59 » 13.01.2017, 07:19

а разве на указатель ТОЖ не отдельный датчик стоит? на сколько я помню на термостате стоит их два, один для эбу второй на указатель

Аватара пользователя
MegavoltAM
Модератор
Сообщения: 3275
Зарегистрирован: 11.01.2013, 19:46
Откуда: Тамбов
Благодарил (а): 148 раз
Поблагодарили: 669 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#6 Сообщение MegavoltAM » 13.01.2017, 07:54

25kostik писал(а):На буханках вроде с обраткой рампа, да и при перегазовках при проблемах давление наоборот падает.
да действительно посмотрел на уазах рампа с обраткой, извините что чуть не ввел в заблуждение ! газели частые гости и на некоторых стоят 409 моторы а на них рампы без обратки !! и впервые узнал что на газелях в заводском варианте 409 моторы если верить гуглу не ставились .......... в основном 405 в комплектации евро 3 ! все остальное самодельщина )) всегда были мучения при такой комплектации еще не было понимания почему стоит 409 на микас 11ЕТ хотя изначально прошивок на 409 на этом эбу нет .......... клиент уверял что такой мотор с завода и всегда приходилось править прошивку ........!!!!!!
я мзду не беру, мне за державу обидно !

25kostik
Сообщения: 1984
Зарегистрирован: 05.12.2010, 21:12
Откуда: Кировская обл пгт. Даровской
Благодарил (а): 281 раз
Поблагодарили: 120 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#7 Сообщение 25kostik » 13.01.2017, 22:11

Данил59 писал(а):а разве на указатель ТОЖ не отдельный датчик стоит? на сколько я помню на термостате стоит их два, один для эбу второй на указатель
На корпусе термостата могут 1 или 2 датчика, один на приборку, второй на ЭБУ. На ранних авто и ЭБУ так и было. В данном же случае температура берётся с датчика, поступает на ЭБУ, а уже с эбу идёт на приборку.
В моём случае температуру ЭБУ видит, но на выходе на прибор ничего нет.

25kostik
Сообщения: 1984
Зарегистрирован: 05.12.2010, 21:12
Откуда: Кировская обл пгт. Даровской
Благодарил (а): 281 раз
Поблагодарили: 120 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#8 Сообщение 25kostik » 17.01.2017, 23:38

Итак, вместо оборванного ДК2 был установлен забракованный, неактивный, но с исправным нагревателем.
Ошибка по низкому сигналу ДНД вылечилась передёргиванием штекера.
С ДС тоже разобрался. В одном пучке на ДС шёл провод на датчик заднего хода, который после коротыша был оплавлен. Восстановление проводки и ЭБУ стал видеть скорость. Хотя некоторая неопределённость осталась - до ремонта скорость смотрел Мотор-мастером, а вот после ремонта сканматиком. Может сканер не отображал скорость?
Были ещё перетёртые провода в районе печки - забинтовал.
Тестовый заезд - машина едет, завтра отдавать на испытание, на эксплуатацию.

Аватара пользователя
VL@DIMIR
Модератор
Сообщения: 2747
Зарегистрирован: 30.12.2007, 12:22
Откуда: Россия Киров
Благодарил (а): 311 раз
Поблагодарили: 302 раза

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#9 Сообщение VL@DIMIR » 18.01.2017, 09:11

Вместо установки ДК2 надо было перешить на Е-2

25kostik
Сообщения: 1984
Зарегистрирован: 05.12.2010, 21:12
Откуда: Кировская обл пгт. Даровской
Благодарил (а): 281 раз
Поблагодарили: 120 раз

Re: Уаз Микас 11МТ Не показывает температуру ОЖ

#10 Сообщение 25kostik » 18.01.2017, 23:05

Подменного блока нет, опыта работы с таким блоком тоже, рисковать не хочется. К тому же самому поправить прошивку не чем, опять же кого-то напрягать. Да, с Е-2 лесному уазику безопасней было бы.

Ответить

Вернуться в «Диагностика ВАЗ, ГАЗ, УАЗ, ЗАЗ»