Мотор Мастер Клуб

Автодиагностика для любителей и профессионалов
Текущее время: Сб июн 23, 2018 4:06 am


Часовой пояс: UTC + 4 часа [ Летнее время ]


Правила форума


Посмотреть правила форума



Начать новую тему Ответить на тему  [ Сообщений: 19 ]  На страницу 1, 2  След.
Автор Сообщение
 Заголовок сообщения: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 1:21 pm 
Не в сети

Зарегистрирован: Ср мар 22, 2017 3:59 pm
Сообщения: 130
Откуда: Хадыженск
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Комплект скан мастер кан получил при установке ПО 3.35.0 и 3.41.0 нет связи с адаптером,адаптер определяется индикатор горит.ОС ХР


У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 1:38 pm 
Не в сети

Зарегистрирован: Пт май 16, 2014 10:19 pm
Сообщения: 279
Откуда: Курская обл.
Благодарил (а): 26 раз.
Поблагодарили: 27 раз.
На первом фото вижу не яркий текст выбора эбу, это значит, что связи с СМкан нету. Читайте внимательнее инструкцию. Запуск программы только после подключения СМкан к компьютеру. Иначе будет то,что на ваших фото. В некоторых случаях, если нет связи с адаптером СМкан, я перезапускаю компьютер и программа связывается с адаптером, текст в окне выбора ЭБУ становится контрастным. Вот както так.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 1:48 pm 
Не в сети

Зарегистрирован: Ср мар 22, 2017 3:59 pm
Сообщения: 130
Откуда: Хадыженск
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Спасибо,первая попытка,только пришел комплект,перерыл форум,поставил конкретный вопрос.У кого версия 3.41.0 работает с ХР?читал,что выше 3.35.0 не работает.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 1:54 pm 
Не в сети

Зарегистрирован: Пт май 16, 2014 10:19 pm
Сообщения: 279
Откуда: Курская обл.
Благодарил (а): 26 раз.
Поблагодарили: 27 раз.
Гдето читал, что последние версии тестируются на системе виндовс7, не ниже, потому на ХР возможны сбои в работе.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 1:56 pm 
Не в сети

Зарегистрирован: Ср мар 22, 2017 3:59 pm
Сообщения: 130
Откуда: Хадыженск
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
И почему пишет Версия ПО не определена?Скачивал с официального сайта.И на версии 3.35.0. тоже.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 2:05 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Вт май 26, 2015 6:23 am
Сообщения: 25
Откуда: Павловск, Алтайский край
Благодарил (а): 62 раз.
Поблагодарили: 3 раз.
скан мастер кан в диспетчере определяется? индикатор зеленым светится?

_________________
Учиться, учиться и еще раз — учиться. Всяко лучше чем работать, работать и работать.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пн июн 05, 2017 3:03 pm 
Не в сети

Зарегистрирован: Ср мар 22, 2017 3:59 pm
Сообщения: 130
Откуда: Хадыженск
Благодарил (а): 5 раз.
Поблагодарили: 0 раз.
Всем спасибо!Кому понадобиться - установил 3.34.0 + драйвер,проверил Нива МЕ 17.9.7 ,поставил обновление 3.41.0,проверил,но вверху пишет - неопределена версия ПО.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Вт июн 20, 2017 6:46 pm 
Не в сети

Зарегистрирован: Сб авг 20, 2011 9:43 pm
Сообщения: 905
Откуда: Казань
Благодарил (а): 32 раз.
Поблагодарили: 91 раз.
Откуда взять этот файл и вставить вручную? Не устанавливается на нетбуке Самсунг N210 ХР-SP3 при установке Мотор лодыря...


У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Вт июн 20, 2017 8:06 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Чт янв 30, 2014 3:32 pm
Сообщения: 333
Откуда: Самара
Благодарил (а): 23 раз.
Поблагодарили: 20 раз.
Попробуйте скачать и установить http://senselock.ru/files/senselock_windows_3.1.0.0.zip


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Вт июн 20, 2017 8:44 pm 
Не в сети

Зарегистрирован: Сб авг 20, 2011 9:43 pm
Сообщения: 905
Откуда: Казань
Благодарил (а): 32 раз.
Поблагодарили: 91 раз.
jevek писал(а):
Попробуйте скачать и установить http://senselock.ru/files/senselock_windows_3.1.0.0.zip


Произошло чудо!!! :D Теперь всё работает.А почему со справочной этот файл не устанавливался? Наверняка там кривой был...
Ах да...Спасибо,забыл сказать! :)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Вт июн 20, 2017 9:05 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Чт янв 30, 2014 3:32 pm
Сообщения: 333
Откуда: Самара
Благодарил (а): 23 раз.
Поблагодарили: 20 раз.
Так-то кнопочка поблагодарить имеется :pivo:


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пт ноя 17, 2017 2:56 pm 
Не в сети

Зарегистрирован: Чт янв 12, 2012 2:13 am
Сообщения: 1
Откуда: Вологодская обл
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Доброго времени суток . Подскажите как на Scan Master CAN LE откатить версию 3.41.4 на более раннюю .
При попытке переустановки прошивка не может "обновиться" grabli


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пт ноя 17, 2017 4:21 pm 
Не в сети

Зарегистрирован: Ср мар 26, 2014 1:54 am
Сообщения: 83
Откуда: Краснодар
Благодарил (а): 16 раз.
Поблагодарили: 12 раз.
"Дрова" в ручную поставь.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Пт ноя 17, 2017 10:25 pm 
Не в сети

Зарегистрирован: Вт янв 29, 2008 3:29 pm
Сообщения: 23
Откуда: г. Санкт-Петербург
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Добрый день!
Проблема в том, что работаю MotorScan и MotorLoader в связке адаптер MotorMaster и осциллограф
Disco на версии 3.35.1, но при обновлении DiscoSoft 3.46.1.1 для работы осциллографа
обновляется прошивка осциллографа и после этого версия 3.35.1 не запускается.
Просит обновить прошивку. Обновляя ее перестает работать Motor-Master_Осциллограф.
Вопрос как можно сделать чтобы в версии 3.35.1 не просило обновление прошивки.
В этой версии с осциллографом я не работаю он является ключом для MotorScan и MotorLoader. Большое спасибо.
PS:Задавал этот вопрос на сайте в выскакивающем окне - задайте свой вопрос. Но там полнейшая тишина.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Установка ПО
СообщениеДобавлено: Сб ноя 18, 2017 12:27 am 
Не в сети
Аватара пользователя

Зарегистрирован: Вс дек 30, 2012 6:43 pm
Сообщения: 364
Откуда: Рязанская обл., Кораблино.
Благодарил (а): 32 раз.
Поблагодарили: 90 раз.
Вот не знаю, для кого всё это разработчики писали, если люди читать не хотят
"Внимание! C 2016 года новые версии программ для диагностики ЭБУ MotorScan и программирования ЭБУ MotorLoader будут работать только для адаптеров ScanMaster CAN(LE) (см. полное описание).
Для работы этих приложений с адаптером ScanMaster USB и с осциллографом DiSco (в связке с K-Line- И CAN- приставками) используйте версию 3.35.1"

_________________
Fortuna non penis, manus non reserebus...


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 19 ]  На страницу 1, 2  След.

Часовой пояс: UTC + 4 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
cron
POWERED_BY
Русская поддержка phpBB