Мотор Мастер Клуб

Автодиагностика для любителей и профессионалов
Текущее время: Вс окт 20, 2019 10:48 pm


Часовой пояс: UTC + 4 часа [ Летнее время ]


Правила форума


Посмотреть правила форума



Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
СообщениеДобавлено: Чт фев 28, 2019 1:25 pm 
Не в сети

Зарегистрирован: Вс фев 03, 2019 12:03 pm
Сообщения: 6
Откуда: омск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
при манипуляциях с адаптером (проведение диагностики) одномоментно светодиод поменял свечение с зеленого на оранжевый и связи с блоком не стало. в строке состояние пишет что связь отключена. менял версии, изменений нет. подключаю к другому компу такая же ерунда. дрова установлены правильные


У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт фев 28, 2019 3:10 pm 
Не в сети
Аватара пользователя

Зарегистрирован: Пн янв 12, 2009 11:44 pm
Сообщения: 3106
Откуда: Россия, Тульская обл.
Благодарил (а): 32 раз.
Поблагодарили: 226 раз.
А разве светодиод не двух цветов красный и зелёный? И жёлтым (оранжевым) цветом он светится, только при обмене данными, т.е быстро переключаясь с зелёного на красный.

_________________
Давайте жить дружно!!! Уважать друг друга и не помнить зла!!!
Желание не конфликтовать,нельзя расценивать, как слабость!!!


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт фев 28, 2019 4:17 pm 
Не в сети

Зарегистрирован: Вс фев 03, 2019 12:03 pm
Сообщения: 6
Откуда: омск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Kimmaster писал(а):
А разве светодиод не двух цветов красный и зелёный? И жёлтым (оранжевым) цветом он светится, только при обмене данными, т.е быстро переключаясь с зелёного на красный.

раньше он светился зеленым, когда подключал к ноутбуку. независимо от того, подключен он к обд или нет. а сейчас свтит желтым и связи нет независимо от того подключен к обд или нет


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт фев 28, 2019 7:26 pm 
Не в сети
Модератор
Аватара пользователя

Зарегистрирован: Пт янв 11, 2013 8:46 pm
Сообщения: 3132
Откуда: Тамбов
Благодарил (а): 159 раз.
Поблагодарили: 701 раз.
смело в ремонт отправляйте …………… если речь идет о сканмастер кан не LE который то точно в ремонт ! у самого было такое, крокодилы которые используются при репроге вот уже не помню что точно было то ли плюсовой коснулся минуса, то ли минусовой попал на плюс и в итоге адаптер пришлось отправлять !! откройте диспетчер оборудования и посмотрите определяется в нем адаптер или нет при подключении если нет, то вам сюда https://motor-master.ru/component/jshop ... ew/120/764, ну и проверьте еще на другом ноуте или стационарнике, ко мне в личку обращались за помощью перестал работать адаптер, поведение было такое же, в итоге оказалось умерли USB порты, причем флешки и другое малопотребляющее оборудование подключалось а адаптер нет !! потом обратившийся отписался что отнес в ремонт ноутбук и там подтвердили что USB накрылись причем все сразу умер южный мост материнской платы.

_________________
я мзду не беру, мне за державу обидно !


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Сб мар 02, 2019 7:13 pm 
Не в сети

Зарегистрирован: Вс фев 03, 2019 12:03 pm
Сообщения: 6
Откуда: омск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
MegavoltAM писал(а):
смело в ремонт отправляйте …………… если речь идет о сканмастер кан не LE который то точно в ремонт ! у самого было такое, крокодилы которые используются при репроге вот уже не помню что точно было то ли плюсовой коснулся минуса, то ли минусовой попал на плюс и в итоге адаптер пришлось отправлять !! откройте диспетчер оборудования и посмотрите определяется в нем адаптер или нет при подключении если нет, то вам сюда https://motor-master.ru/component/jshop ... ew/120/764, ну и проверьте еще на другом ноуте или стационарнике, ко мне в личку обращались за помощью перестал работать адаптер, поведение было такое же, в итоге оказалось умерли USB порты, причем флешки и другое малопотребляющее оборудование подключалось а адаптер нет !! потом обратившийся отписался что отнес в ремонт ноутбук и там подтвердили что USB накрылись причем все сразу умер южный мост материнской платы.

на ноутбуке другом проверял, такая же фигня. когда подключаю или отключаю., комп издает сигнал. в диспетчере определяется нормально. скан мастер кан ле у меня


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 

Часовой пояс: UTC + 4 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
POWERED_BY
Русская поддержка phpBB