ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

Сюда пишем вопросы только по загрузчику
Ответить
Сообщение
Автор
Аватара пользователя
MegavoltAM
Модератор
Сообщения: 3297
Зарегистрирован: 11.01.2013, 19:46
Откуда: Тамбов
Благодарил (а): 149 раз
Поблагодарили: 670 раз

ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#1 Сообщение MegavoltAM » 26.02.2016, 22:23

Решил создать отдельную тему для логов !
1. будет легче производителям, не ползать по всем темам и не мониторить все темы.
2. как мне кажется всем пользователям будет легче и быстрее получить ответ на проблемы при работе с загрузчиком.

теперь по поводу правил пока не знаю как это все будет выглядеть да бы уберечь тему от хлама поэтому правила будут изменяться и дополняться. Так же если будет потребность то такую же тему создам и по сканеру как пожелает производитель.
пока они будут такие.
1 выкладывать в данной теме можно только логи с описание проблемы
2 любые комментарии запрещены кроме тех случаев, когда попросит производитель какую то дополнительную информацию
3 любой флуд в данной теме будет строго наказываться
4 В случае, если ответ есть в FAQ или вопрос уже когда-то был рассмотрен, пост удаляется
5 все ответы и комментарии по проблеме будут делаться путем правки своего же сообщения что бы тема излишне не разрасталась и легче было найти ответы на вопросы при работе с загрузчиком
6 комментарии если они нужны по просьбе производителя так же делаем путем правки своего сообщения
7 позже сообщение будет правиться администратором или модератором что бы в вопросе оставалось, проблема и путь ее решения
я мзду не беру, мне за державу обидно !

gehaev
Сообщения: 125
Зарегистрирован: 28.07.2013, 19:22
Откуда: Грозный
Благодарил (а): 1 раз
Поблагодарили: 4 раза

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ !!

#2 Сообщение gehaev » 26.02.2016, 22:42

Лойдер2 с лицензией вообще не увидел ЭБУ ларгуса через разьем диагностки

Nikolay: требуется проверка на наличие резистора в кабеле OBD-II: viewtopic.php?f=71&t=4063#p120979 .
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
Serega PaR
Сообщения: 127
Зарегистрирован: 06.03.2014, 18:24
Откуда: Рязань
Благодарил (а): 1 раз
Поблагодарили: 7 раз

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#3 Сообщение Serega PaR » 27.02.2016, 01:07

Попытка подключения к блоку MP-140 Нексия XADN.

Nikolay: была одна попытка загрузки данных, после которой ЭБУ перестал отвечать на запросы. Как Вы подключались к блоку: на столе или по диагностике? Есть ли разрывы связи при диагностике ЭБУ через ПО Motor-Scan?

Николай, :) я подключался на столе через комплект мм-коннект. Пробовал подключиться через самодельный кабель ОБД2 и питание брал с блока питания(Эмитируя что блок стоит на авто). Что при подключении через мм-коннект, что через кабель ОБД - все одинаково |0 . При диагностики авто сбоев и прерываний в работе не заметил (делал тест драйв на авто в течении 20 минут перед этим.

Nikolay: напишите, пожалуйста, идентификатор ЭБУ. Попробуем записать эту прошивку к нам.

Serega PaR: Николай идентификатор прошивки написанной на блоке управления XADN. К сожелению ЭБУ уже нет под рукой.

Николай может подскажите в каком направлении искать неисправность?

Nikolay: сказать пока не могу. Ждем блок для тестов. Не было ли на автомобиле бортового компьютера?

Николай, подключал все на столе, а не на автомобиле. Питание брал с блока питания. Было подключено питание и к-линия.

Nikolay: тесты проблем не выявили. Остается предположение о плохом контакте: при программировании скорость обмена меняется на более высокую. Рекомендуется выполнять чтение FLASH перед выполнением записи. Процедура чтения также выполняется на высокой скорости обмена.

Serega PaR: Хорошо,Хорошо :) . Как только попадается ещё один блок мр-140 попробую ещё раз перепроверив все контакты. Только блок у меня не подключается даже для чтения прошивки. Постараюсь записать так же видео процесса.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось Serega PaR 10.03.2016, 00:08, всего редактировалось 4 раза.

Flame68
Сообщения: 127
Зарегистрирован: 14.06.2013, 19:32
Откуда: Мичуринск
Благодарил (а): 4 раза
Поблагодарили: 14 раз
Контактная информация:

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#4 Сообщение Flame68 » 01.03.2016, 20:41

Лог работы с Микасом 7.2 все прошло штатно, единственное соединился со 2го раза.

Nikolay: Был получен некорректный эхо-сигнал на запрос установки связи. Возможна проблема с источником питания или разъемом подключения.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Админ - существо ленивое и чем ленивее тем умнее!

sergey85
Сообщения: 13
Зарегистрирован: 22.07.2014, 09:58
Откуда: Саратов

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#5 Сообщение sergey85 » 03.03.2016, 19:54

при прошивке 7.9.7+ мотор лодер 2 не могу подключится логи прикладываю. следом пробую просто мотор лодер все проходит успешно

Nikolay: подключение прошло успешно. В Motor-Loader 2 после подключения статус изменяется как "Подключено" - "Проверка". Это поведение показывает активность обмена с ЭБУ.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

corval63
Сообщения: 15
Зарегистрирован: 17.04.2014, 15:04
Откуда: Волгоград
Благодарил (а): 3 раза
Поблагодарили: 2 раза

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#6 Сообщение corval63 » 05.03.2016, 15:31

Доброго дня! Приобрел у вас в магазине прошивку на ниву 1.8л (M7V30L07_E-2_full_037.bin). Не могу прошить блок. Оборудование ваше(сканмастер кан,Версия 3.36).Подумал, что обновление встало криво, но тут же прошил М74 без проблем. Комбилоадером прошивка записалась нормально.Писал фул-флеш, как и рекомендовано. В чем проблема? Может я что не так делаю? Логи прилагаю, правда не знаю правильно их снял или нет, первый раз делал.

Nikolay: использовали ли Вы кабель 55-81 pin? Эти блоки капризны к питанию и имеют очень большой ток потребления. Попробуйте поднять напряжение источника питания до 15в. Блок питания должен давать ток не менее 2-х ампер.

Кабель 55-81, питание- аккумулятор+зарядник(14.8в). Комбиком при этом же питании прошился легко.... Впрочем, если проблема только с MP7.0,то бог с ним. Комбиком буду шить. Когда попробую другие блоки- отпишусь.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
vasek2007@inbox.ru
Сообщения: 1951
Зарегистрирован: 14.05.2013, 13:58
Откуда: Россия
Благодарил (а): 96 раз
Поблагодарили: 200 раз

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#7 Сообщение vasek2007@inbox.ru » 11.03.2016, 18:34

гоняет по кругу М74. :( версия 3.35.0 ведёт себя так же.

Nikolay: ЭБУ не отвечает на запрос загрузки bootstrap. Необходима проверка адаптера: http://club.motor-master.ru/viewtopic.p ... 886#p86653 . Какой кабель для подключения используется, есть ли подключение при диагностике "на столе"?

vasek2007@inbox.ru : Здравствуйте Николай. Пробовал на я72 и бош 797+ там подключается отлично. Значит что то с кабелем молекс. Сегодня прозванивал молекс, вроде все провода целы. По крайней мере к линия и питание в норме. Буду дома, буду прозванивать лучше. Сообщения с логами можно удалить. Спасибо п.с. блок м74 на диагностику на столе не выходил. М74 кан в программирование тоже не вышел.

vasek2007@inbox.ru : Блин. Ребят. Я не в курсе. разобрал молекс для проверки всего и вся, подключил блок, взял в руки щупы для поиска напряжения и т.п. нажал подключиться и блок, который вчера ни в какую не хотел подключаться, вышел сразу на связь. передёргал все провода, переключил все разъёмы и всё равно подключается :( . теперь до следующего глюка. всем спасибо.

Nikolay: Возможно, проблема в переключателях. Для восстановления их работоспособности необходимо полностью отключить кабель от ЭБУ и адаптера Scan-Master и несколько раз включить и выключить каждый из переключателей. Затем вернуть их в положение, соответствующее типу блока управления, подключить кабель и попробовать установить связь еще раз.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
На вопрос анкеты "Семейное положение:...." гордо написал - "Сверху".

serg71
Сообщения: 404
Зарегистрирован: 04.05.2009, 20:35
Откуда: Украина.Запорожская обл.г.Гуляйполе
Благодарил (а): 3 раза
Поблагодарили: 29 раз
Контактная информация:

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#8 Сообщение serg71 » 13.03.2016, 19:10

Logan 1.6_8кл ems3132 , сканмастер-кан , моторлоадер2 не подключился

Nikolay: В логах отсутствует попытка связи с ЭБУ. Перезагрузите компьютер и попробуйте еще раз.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

samson67
Сообщения: 7
Зарегистрирован: 10.06.2015, 15:55
Откуда: моск.обл.

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#9 Сообщение samson67 » 14.03.2016, 19:48

мотор лодер2 последняя версия .windows xp блок 17.9.71 уаз при считывании прошивки обрываеться. в процентах по разному.но с третьего раза считалась.лог прилагаю.

Nikolay: ЭБУ в случайный момент времени теряет отправленный ему пакет. Плохой контакт на линии передачи данных, высокая емкость линии передачи данных. Необходимо использовать 2 не экранированных проводника длиной до 30см. с качественными контактами на концах.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя
eidosv
Сообщения: 13
Зарегистрирован: 05.11.2012, 22:46
Откуда: Омск
Благодарил (а): 5 раз
Поблагодарили: 1 раз
Контактная информация:

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#10 Сообщение eidosv » 19.03.2016, 13:34

Здравствуйте!
При попытке установки соединения с ЭБУ Motor-Loader выдаёт: "Ошибка подключения к ЭБУ..."
Соединялся Scan Master USB и с помощью штатного кабеля для программирования, и с помощью кабеля через диагностический разъём. Motor-Scan работает.

Nikolay: Адаптер Scan-Master USB поддерживается до версии ПО 3.35 ( http://club.motor-master.ru/viewtopic.p ... 15#p159589 ).

Eidosv: "Для работы этих приложений с адаптером ScanMaster USB и с осциллографом DiSco (в связке с K-Line- И CAN- приставками) используйте версию 3.35.1" (http://motor-master.ru/download/viewdow ... aster-soft). У меня установлено ПО 3.35.1.

Nikolay: Ошибка открытия библиотеки DiScoAPI.dll. Требуется повторная установка ПО "От имени Администратора". После завершения установки рекомендуется проверка корректности начала установки связи при выборе ЭБУ других типов: ЭБУ при этом подключать не обязательно, должна начаться процедура установки связи.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Диагностика, ремонт, чип-тюнинг в Омске: http://www.chiptun55.ru

Аватара пользователя
vento702
Модератор
Сообщения: 3472
Зарегистрирован: 02.04.2014, 00:56
Откуда: Ярославль
Благодарил (а): 7 раз
Поблагодарили: 400 раз

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#11 Сообщение vento702 » 24.03.2016, 11:25

Лог неудачного подключения в мотор лоадер к ЭБУ М73 автел с прошивкой A373CA02 , к сожалению уже не первый случай. Версия ПО определяется , появляется меню выбора , далее подключения не происходит. Сторонние загрузчики подключаются и записывают без каких либо проблем. Считанная с эбу прошивка стоковая , отличий в бутлоадере нет.
Версия ПО Диско , проверено на всех версиях
Следом подключаю эбу с прошивкой A373DB04 , подключается и записывается без проблем , бутлоадеры в прошивках A373DB04 и A373CA02 идентичны , в чём может быть проблема ?
A373CA02 лог ммк.dat
Далее мои действия , записываю сторонним загрузчиком в проблемный эбу прошивку A373DB04 , и с этой прошивкой эбу в мотор лоадере отлично подключается , записываю обратно прошивку A373CA02 и снова нет подключения.
Может быть проблема с определением версии софта A373CA02 ?
Далее снова возвращаю прошивку A373DB04 сторонним загрузчиком , подключаюсь к эбу мотор лоадером , записываю в эбу в мотор лоадере прошивку A373CA02 , запись проходит успешно , но мотор лоадер уже отказывается отключиться от эбу , не отключая эбу возвращаю обратно A373DB04 , отключение успешно.

Логи отключения

Nikolay: Ситуация подтверждена. Исправим в следующем обновлении.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Сергей

Аватара пользователя
vasek2007@inbox.ru
Сообщения: 1951
Зарегистрирован: 14.05.2013, 13:58
Откуда: Россия
Благодарил (а): 96 раз
Поблагодарили: 200 раз

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#12 Сообщение vasek2007@inbox.ru » 29.03.2016, 17:14

лог подключения к М74кан двигатель 11186. гоняет по кругу. блок выходил на связь до залития в него прошивки I484GKA1 :D машина уехала, но вернётся обязательно))) кабель молекс.

Nikolay: Возможно, не снимается питание с ЭБУ. Необходима проверка по методике: http://club.motor-master.ru/viewtopic.p ... 886#p86653 .
Спасибо. опять закис молекс. пришлось подольше клацать по кнопкам, чтобы вышел блок на связь. завтра залью его WD-шкой :D
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось vasek2007@inbox.ru 31.03.2016, 23:54, всего редактировалось 1 раз.
На вопрос анкеты "Семейное положение:...." гордо написал - "Сверху".

seedd
Сообщения: 3
Зарегистрирован: 13.12.2008, 21:00
Откуда: Удмуртия п. Кизнер
Контактная информация:

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#13 Сообщение seedd » 30.03.2016, 07:59

Прошивал вчера УАЗ МЕ17.9.71 код вычитал с первого раза. А чтение и прошивка каждый раз разрывалась на разном уровне прогресса. Сохранил несколько фиалов.
В каком месте вероятней проблема компютер-прибор или прибор-блок?

Nikolay: Вероятнее всего помехи на линии связи. Воспользуйтесь короткими проводниками для подключения к CAN-шине. Проверьте напряжение на ЭБУ: оно должно быть не ниже 12В. Возможно, проблема в производительности компьютера. Попробуйте использовать компьютер с Windows 7 и выше с отключенным антивирусом.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Bloodmasis
Сообщения: 72
Зарегистрирован: 29.08.2014, 11:41
Откуда: Моршанск

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#14 Сообщение Bloodmasis » 31.03.2016, 23:46

ems 3132 с альмеры не выходит на связь

Пытаюсь подключиться на столе к блоку для репрога, но не выходит. Делаю всё как в хелпе. У меня скан мастер кан и мм коннект. Перебирал разные номиналы резисторов - бесполезно. Софт откатывал до старых версий - толку ноль. Лог прикрепляю. Что не так может быть?

Nikolay: ЭБУ не отвечает на запросы установки связи. Необходима проверка корректности подключения ЭБУ, а также точек его перевода в режим bootstrap.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Michael28
Сообщения: 1
Зарегистрирован: 22.05.2009, 21:31
Откуда: Москва

Re: ЛОГИ ДЛЯ РАЗРАБОТЧИКОВ при работе с загрузчиком

#15 Сообщение Michael28 » 02.04.2016, 10:31

M74 CAN 21126-1411020-22 . I427GF06 , Внутри SAK2763X , есть CAN трансивер и K-Line обработчик. Hе читается. Пробовал различные комбинации подключения питания, как как М74CAN , М74.5 / Постоянно загрузка бустрапа и переподключение питания, потребление 0.22А При тех-же подключениях выходит на диагностику . Проверено на трех ноутах, Dell D420 , Lenovo E430c (logs by lenovo) Acer 5320/ картина идентичная.

Nikolay: Этот ЭБУ - M74.5 CAN. Реализация его программирования находится в разработке.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Ответить

Вернуться в «Motor-Loader (загрузчик)»